summaryrefslogtreecommitdiffstats
path: root/abs/core/file
diff options
context:
space:
mode:
authorJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
committerJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
commit0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a (patch)
treec0aa2c0b53c317be87eacfcb77b63f53f1f415e7 /abs/core/file
downloadlinhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.zip
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.gz
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.bz2
initial import
Diffstat (limited to 'abs/core/file')
-rw-r--r--abs/core/file/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/core/file/PKGBUILD b/abs/core/file/PKGBUILD
new file mode 100644
index 0000000..63a224f
--- /dev/null
+++ b/abs/core/file/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 4745 2008-07-09 19:17:02Z andyrtr $
+# Maintainer: Andreas Radke <andyrtr@archlinux.org>
+
+pkgname=file
+pkgver=4.25
+pkgrel=10
+pkgdesc="File type identification utility"
+arch=('i686' 'x86_64')
+license=('custom')
+groups=('base')
+url="http://www.darwinsys.com/file/"
+depends=('glibc' 'zlib')
+options=('!libtool')
+source=(ftp://ftp.astron.com/pub/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('cdf1f90d2704e71118353c16c19898ba')
+
+build() {
+ cd ${srcdir}/$pkgname-$pkgver
+ ./configure --prefix=/usr --datadir=/usr/share/misc
+ make || return 1
+ make DESTDIR=${pkgdir} install
+ install -D -m644 COPYING ${pkgdir}/usr/share/licenses/${pkgname}/COPYING
+}