summaryrefslogtreecommitdiffstats
path: root/abs/core/libdaemon
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
commit7b29169fff9e7c624890c5edffe85def8a293136 (patch)
tree47753889faa3a2063b66d1c7e7681e703eb1b39a /abs/core/libdaemon
parentc491dea779dac29afff3578bf8245943817c2339 (diff)
downloadlinhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.zip
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.gz
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.bz2
LinHES 6.01.00
Diffstat (limited to 'abs/core/libdaemon')
-rw-r--r--abs/core/libdaemon/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/core/libdaemon/PKGBUILD b/abs/core/libdaemon/PKGBUILD
new file mode 100644
index 0000000..6c123ab
--- /dev/null
+++ b/abs/core/libdaemon/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 19217 2008-11-17 21:02:07Z thayer $
+# Contributor: Manolis Tzanidakis
+# Contributor: Mark Rosenstand <mark@archlinux.org>
+# Maintainer: Thayer Williams <thayer@archlinux.org>
+
+pkgname=libdaemon
+pkgver=0.13
+pkgrel=1
+pkgdesc="A lightweight C library which eases the writing of UNIX daemons"
+url="http://0pointer.de/lennart/projects/libdaemon/"
+license=('LGPL')
+arch=('i686' 'x86_64')
+depends=('glibc')
+source=(http://0pointer.de/lennart/projects/libdaemon/$pkgname-$pkgver.tar.gz)
+options=('!libtool')
+md5sums=('ae9113fcd825d5a7f07e5ddccb3c3102')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr --disable-lynx || return 1
+ make || return 1
+ make DESTDIR=$pkgdir install || return 1
+}
+