summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-simplejson
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2016-05-16 16:24:28 (GMT)
committerBritney Fransen <brfransen@gmail.com>2016-05-16 16:24:28 (GMT)
commitfff4c50d3a1d94c807604d6c21355993dfb95c85 (patch)
tree390f0eb0781b2599449edbdafbeb6aaba34200dc /abs/core/python_modules/python-simplejson
parent8de064f6e96f960cdbfe6868d9957a4613f704df (diff)
parent6f7a84649ef75069cc4fa06fabeb63e762e049d1 (diff)
downloadlinhes_pkgbuild-fff4c50d3a1d94c807604d6c21355993dfb95c85.zip
linhes_pkgbuild-fff4c50d3a1d94c807604d6c21355993dfb95c85.tar.gz
linhes_pkgbuild-fff4c50d3a1d94c807604d6c21355993dfb95c85.tar.bz2
Merge branch 'testing'
Diffstat (limited to 'abs/core/python_modules/python-simplejson')
-rw-r--r--abs/core/python_modules/python-simplejson/PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/abs/core/python_modules/python-simplejson/PKGBUILD b/abs/core/python_modules/python-simplejson/PKGBUILD
index 73dc754..d5273f5 100644
--- a/abs/core/python_modules/python-simplejson/PKGBUILD
+++ b/abs/core/python_modules/python-simplejson/PKGBUILD
@@ -6,24 +6,24 @@
pkgbase=python-simplejson
pkgname=('python2-simplejson')
-pkgver=3.6.5
+pkgver=3.8.2
pkgrel=1
pkgdesc='Simple, fast, extensible JSON encoder/decoder for Python'
license=('MIT')
arch=('x86_64' 'i686')
-url='http://undefined.org/python/#simplejson'
+url='https://github.com/simplejson/simplejson'
makedepends=('python2-setuptools' 'git')
source=("git://github.com/simplejson/simplejson.git#tag=v$pkgver")
md5sums=('SKIP')
-#package_python-simplejson() {
-# depends=('python')
+package_python-simplejson() {
+ depends=('python')
-# cd simplejson
-# python setup.py install --root="$pkgdir"
-# install -Dm644 "$srcdir/simplejson/LICENSE.txt" \
-# "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
-#}
+ cd simplejson
+ python setup.py install --root="$pkgdir"
+ install -Dm644 "$srcdir/simplejson/LICENSE.txt" \
+ "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}
package_python2-simplejson() {
depends=('python2')