summaryrefslogtreecommitdiffstats
path: root/abs/core/squashfs-tools
diff options
context:
space:
mode:
authorJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
committerJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
commit0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a (patch)
treec0aa2c0b53c317be87eacfcb77b63f53f1f415e7 /abs/core/squashfs-tools
downloadlinhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.zip
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.gz
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.bz2
initial import
Diffstat (limited to 'abs/core/squashfs-tools')
-rw-r--r--abs/core/squashfs-tools/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/core/squashfs-tools/PKGBUILD b/abs/core/squashfs-tools/PKGBUILD
new file mode 100644
index 0000000..dd17001
--- /dev/null
+++ b/abs/core/squashfs-tools/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 3162 2008-06-20 23:18:11Z simo $
+# Maintainer: Aaron Griffin <aaron@archlinux.org>
+# Original TU: Jeff Mickey <j@codemac.net>
+# Contributor: ciccio.a
+
+pkgname=squashfs-tools
+pkgver=3.3
+_realver=3.3
+pkgrel=1
+pkgdesc="Tools for squashfs, a highly compressed read-only filesystem for Linux."
+url="http://squashfs.sourceforge.net"
+license="GPL"
+arch=('i686' 'x86_64')
+depends=('zlib' 'glibc')
+source=(http://easynews.dl.sourceforge.net/sourceforge/squashfs/squashfs$_realver.tar.gz)
+md5sums=('62d3ff7c067a5aa82f57711b3a4ab86a')
+
+build()
+{
+ cd $startdir/src/squashfs$_realver/$pkgname
+ make || return 1
+ mkdir -p $startdir/pkg/sbin
+ cp -a mksquashfs unsquashfs $startdir/pkg/sbin
+}