summaryrefslogtreecommitdiffstats
path: root/abs/extra/community
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-03 03:29:30 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-03 03:29:30 (GMT)
commitc0c5a4cd49ad9981eaf9c8f7eef4e48cf265052b (patch)
tree1b666d79e9077247ebed0fda67ba8eb59c1b6972 /abs/extra/community
parent24db0e62438bcb8076231aed841974e61f64f38f (diff)
downloadlinhes_pkgbuild-c0c5a4cd49ad9981eaf9c8f7eef4e48cf265052b.zip
linhes_pkgbuild-c0c5a4cd49ad9981eaf9c8f7eef4e48cf265052b.tar.gz
linhes_pkgbuild-c0c5a4cd49ad9981eaf9c8f7eef4e48cf265052b.tar.bz2
python-markupsafe: inital include for python-mako
Diffstat (limited to 'abs/extra/community')
-rw-r--r--abs/extra/community/python-markupsafe/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/extra/community/python-markupsafe/PKGBUILD b/abs/extra/community/python-markupsafe/PKGBUILD
new file mode 100644
index 0000000..92c9282
--- /dev/null
+++ b/abs/extra/community/python-markupsafe/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 87877 2010-08-18 15:28:18Z ibiru $
+# Maintainer : Ionut Biru <ibiru@archlinux.org>
+# Contributor: Alex Anthony <alex.anthony28991@gmail.com>
+
+pkgname=python-markupsafe
+pkgver=0.9.2
+pkgrel=2
+pkgdesc="Implements a XML/HTML/XHTML Markup safe string for Python"
+arch=('i686' 'x86_64')
+url="http://pypi.python.org/pypi/MarkupSafe"
+license=('custom')
+depends=('python2')
+makedepends=('setuptools')
+source=(http://pypi.python.org/packages/source/M/MarkupSafe/MarkupSafe-${pkgver}.tar.gz)
+md5sums=('69b72d1afdd9e808f9c1ef65f819c7a6')
+
+build() {
+ cd ${srcdir}/MarkupSafe-${pkgver}
+ python2 setup.py install --root=${pkgdir} --optimize=1
+
+ install -D -m644 LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+}
+