summaryrefslogtreecommitdiffstats
path: root/abs/extra/libcap-ng
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-07 19:54:13 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-07 19:54:13 (GMT)
commita712267be7ca7dc73243b73fbe31031626987ebc (patch)
tree94b3b8053237a7e38573bfc8009e6fbb6d11557e /abs/extra/libcap-ng
parent0e0818559345d347e00feb877fdb626ddff5818c (diff)
downloadlinhes_pkgbuild-a712267be7ca7dc73243b73fbe31031626987ebc.zip
linhes_pkgbuild-a712267be7ca7dc73243b73fbe31031626987ebc.tar.gz
linhes_pkgbuild-a712267be7ca7dc73243b73fbe31031626987ebc.tar.bz2
libcap-ng .6.6
-new
Diffstat (limited to 'abs/extra/libcap-ng')
-rw-r--r--abs/extra/libcap-ng/PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/abs/extra/libcap-ng/PKGBUILD b/abs/extra/libcap-ng/PKGBUILD
new file mode 100644
index 0000000..1e3544b
--- /dev/null
+++ b/abs/extra/libcap-ng/PKGBUILD
@@ -0,0 +1,30 @@
+# $Id: PKGBUILD 139367 2011-10-01 18:59:37Z ibiru $
+# Maintainer: Ionut Biru <ibiru@archlinux.org>
+# Contributor: Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+
+pkgname=libcap-ng
+pkgver=0.6.6
+pkgrel=1
+pkgdesc="A library intended to make programming with POSIX capabilities much easier than the traditional libcap"
+arch=('i686' 'x86_64')
+url="http://people.redhat.com/sgrubb/libcap-ng/"
+license=('GPL2' 'LGPL2.1')
+depends=('glibc')
+options=('!libtool')
+source=(http://people.redhat.com/sgrubb/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('eb71f967cecb44b4342baac98ef8cb0f')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+
+ ./configure --prefix=/usr --enable-static=no --with-python=no
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+
+ make DESTDIR=$pkgdir install
+}
+
+# vim:set ts=2 sw=2 et: