summaryrefslogtreecommitdiffstats
path: root/abs/extra/ncdu
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-11-26 15:01:24 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-11-26 15:01:24 (GMT)
commitaad02c76cbfe04485a48b8cb45c4a2a3daa16326 (patch)
tree373e694b7d074958b730cce9740812f451d52bac /abs/extra/ncdu
parent7b344c6e44c686923ad931df85db2b4f50bf2768 (diff)
downloadlinhes_pkgbuild-aad02c76cbfe04485a48b8cb45c4a2a3daa16326.zip
linhes_pkgbuild-aad02c76cbfe04485a48b8cb45c4a2a3daa16326.tar.gz
linhes_pkgbuild-aad02c76cbfe04485a48b8cb45c4a2a3daa16326.tar.bz2
ncdu: moved to extra from community
Diffstat (limited to 'abs/extra/ncdu')
-rw-r--r--abs/extra/ncdu/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/abs/extra/ncdu/PKGBUILD b/abs/extra/ncdu/PKGBUILD
new file mode 100644
index 0000000..011f7e0
--- /dev/null
+++ b/abs/extra/ncdu/PKGBUILD
@@ -0,0 +1,28 @@
+# $Id: PKGBUILD 76727 2012-09-27 22:43:52Z bisson $
+
+# Contributor: lp76 <l.peduto@gmail.com>
+# Contributor: Daenyth <Daenyth+Arch AT gmail DOT com>
+# Maintainer: Gaetan Bisson <bisson@archlinux.org>
+
+pkgname=ncdu
+pkgver=1.9
+pkgrel=1
+pkgdesc='Disk usage analyzer with an ncurses interface'
+url='http://dev.yorhel.nl/ncdu/'
+license=('custom:MIT')
+depends=('ncurses')
+arch=('i686' 'x86_64')
+source=("http://dev.yorhel.nl/download/${pkgname}-${pkgver}.tar.gz")
+sha1sums=('27cb5464b192db8ffdf0a894fe51d29985348eb0')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+ install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}