summaryrefslogtreecommitdiffstats
path: root/abs/core/linhes-scripts/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/linhes-scripts/PKGBUILD')
-rw-r--r--abs/core/linhes-scripts/PKGBUILD44
1 files changed, 6 insertions, 38 deletions
diff --git a/abs/core/linhes-scripts/PKGBUILD b/abs/core/linhes-scripts/PKGBUILD
index c325101..c5849c0 100644
--- a/abs/core/linhes-scripts/PKGBUILD
+++ b/abs/core/linhes-scripts/PKGBUILD
@@ -3,12 +3,12 @@
pkgname=linhes-scripts
pkgver=7
-pkgrel=50
+pkgrel=57
pkgdesc="Various scripts that help to make LinHES, LinHES."
arch=('i686' 'x86_64')
license=('GPL2')
depends=('xosd' 'cpulimit' 'screen' 'mencoder' 'tablet-encode' 'mplayer'
- 'normalize' 'handbrake-cli' 'mkvtoolnix' 'perl' 'perl-shell')
+ 'handbrake-cli' 'mkvtoolnix' 'perl' 'perl-shell')
url="http://linhes.org/"
install="linhes-scripts.install"
source=(
@@ -17,24 +17,15 @@ shootscreens.sh
mplayer-resumer-vdpau.pl
run-pause-mythcommflag
shootscreens-mythtv.sh
-importfiles.sh
-myth2mp3
mplayer-resumer.pl
-mythwelcome-test-wakeup.sh
pause-mythcommflag.sh
myth2x264
770-wrapper.sh
-mythwelcome-set-alarm.sh
-mythwelcome-config.py
pause_mythcommflag
limit-mythcommflag.sh
vdpau-detector
-idle.sh
screenshooter.sh
run-limit-mythcommflag
-linhes_update.sh
-linhes_update2.sh
-linhes_update3.sh
update_schema_021_to_022.sh
upgrade_linhes.sh
remove_php_mythvideo.sh
@@ -44,23 +35,16 @@ myth2fuze
dct700-cc.sh
qip7100-cc.sh
dtheme.sh
-xwin_find.sh
upgrade_screen_rc
upgrade_linhes_script.sh
-find_orphans.py
-acl_fix_fstab.py
-stop_xss.sh
-myth2mkv
LinHES-osd
-ripD_eject.sh
-get_airplay_key
)
-build() {
+package() {
cd ${srcdir}
install -d ${pkgdir}/usr/LH/bin
install -d ${pkgdir}/usr/LH/etc
- install -D -m755 myth2* *.sh *.pl *.py vdpau* run-* pause_* LinHES* get_airplay_key ${pkgdir}/usr/LH/bin/
+ install -D -m755 myth2* *.sh *.pl vdpau* run-* pause_* LinHES* ${pkgdir}/usr/LH/bin/
install -D -m755 upgrade_screen_rc ${pkgdir}/usr/LH/etc/
mkdir -p ${pkgdir}/etc/sv/pause-mythcommflag/supervise
cp run-pause-mythcommflag ${pkgdir}/etc/sv/pause-mythcommflag/run
@@ -68,7 +52,7 @@ build() {
cp run-limit-mythcommflag ${pkgdir}/etc/sv/limit-mythcommflag/run
mkdir -p ${pkgdir}/etc/logrotate.d/
# cp pause_mythcommflag ${pkgdir}/etc/logrotate.d/
- install -m644 -D pause_mythcommflag $startdir/pkg/etc/logrotate.d/pause_mythcommflag
+ install -m644 -D pause_mythcommflag ${pkgdir}/etc/logrotate.d/pause_mythcommflag
}
md5sums=('47a66238d95259d75c9c5cbcbb6da19f'
@@ -76,24 +60,15 @@ md5sums=('47a66238d95259d75c9c5cbcbb6da19f'
'9ae2cd7a0c42d57ad8b5f515d7d60196'
'1274bad3fb7296f00acd2d44804bad14'
'47225fa9b6c953d56f6ede84d921a300'
- '6b6e7d34a4bda6d608d150039adefd07'
- '4a1fda884dcd7d65fb2690fbdbd92a83'
'18263972b6326e140bbef0bb7dfa2da9'
- '410795ef9039e4c6c0484e706ecfd567'
'ad98d51e79f83df7c03f828dbeaea7f4'
'3b1c44a0818b35b6939c3cb2b723ce9e'
'd2b475821f902c5e081e7da43a35e6ac'
- '95c092f67036a361ef7a57436f44332e'
- '92950f0ffb1faf1ed64c6be2b8fbc3f6'
'3b776bbff68906ddc2f62b7e0dde3fe4'
'a57641fb63d7bb6d92a438f1ea779a57'
'3d0adf26280cde55a0c47188fff34826'
- 'c3ada01d3a739abe3f920b02d4ea3f6e'
'b2c3dd48a4abb976eda2d5fbf22a173a'
'b527b01d119d3bc33b8fa69bdf1082bb'
- '9d077c24d102fa02e4f417d639d8b00a'
- '98979920c30bb48c02d00f6943e9e50e'
- '460861e6d0cf999629b734912eea0acf'
'65629302a4d2c3adf88cdf0ebc10d493'
'ab469714d77f3a29c7dda715e5ab98e0'
'87b0dc855181f98516acb18a7d551601'
@@ -103,13 +78,6 @@ md5sums=('47a66238d95259d75c9c5cbcbb6da19f'
'df727c98350a64e2171c950bbefc9c5d'
'7b890e7044db38e8d439f67e398af206'
'35693f50939d5827aeabfce8c5dce589'
- 'a94fe6d980f4b810f2e2ae5352084b39'
'974c137d3fcb85942ba8945a1bc815fe'
'f454faeabfa153b10389a9a3bfd51c4a'
- '34fc1f58ad1eabf4eff4979d420760c0'
- 'cc9cdabcdfc969c2829b58c0e513488c'
- '54a478660d0f8150fe10112a9ecf2740'
- '503df99218373dfc75e7e7f5e449a44e'
- 'b608044c9e7530a400d8f5b88fdfe6e6'
- 'e2e24dd59d5d576cc33feafb329fa302'
- '33fbebbd546672cedd3c5e7350ab414e')
+ 'b608044c9e7530a400d8f5b88fdfe6e6')